Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 15, 2025 - 14:00 UTC
Scheduled
The GIDR.ai Platform will be undergoing scheduled maintenance for Release 25.41.001 on Oct 14, 2025, from 14:00 UTC to 15:00 UTC. During this time, some services may be temporarily unavailable.
Sprint 40 Release Highlights ๐๐ Controlled Beta New Features (enabled in co-ordination with GIDR team) * Added database node in Studio/Flow * Added Voice ReAct Agent node in Studio/Flow * Each AI flow can be published as an MCP Tool within the scope of that teamโs MCP Server
๐ New Features - GA * Add new /g2/chat/invoke.json endpoint for supporting json based API param * Added support for Global and Local variable read and write in Studio/Flow * Allow REST API node to support XML / SOAP params in addition to json * Updated ReAct Node default Prompt * Update default rerank to cohere for all retrievals * Updated Claude Sonnet with Claude Sonnet 4.5 * Added Grok 4 Fast to LLMs. * Update thinking budget for gemini models to system default
UI * Markdown node, make background color selectable like the Free Text Element * Expose and all copying of GIDR ID, Gidget ID, and Flow ID from UI * Japanese Translation Improvements * When deleting a node, add an 'are you sure' dialog so they can cancel if it was a mistake. * Add drag-and-drop functionality to reorder workflows in the UI * Removed Checklist Gidget (which was exposed by mistake)
๐ Bug Fixes * Fixed Audio file processing fails when 'Deepgram' is selected. * Update OpenAI API API Key header to Authorization
We apologize for any inconvenience and appreciate your patience as we work to enhance your experience. If you experience any issues after the maintenance window, please contact our support team.
Posted Oct 15, 2025 - 03:13 UTC
This scheduled maintenance affected: GIDR.ai Portal, GIDRs & Gidgets, and GIDR.ai APIs.