Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2025 - 14:00 UTC
Scheduled
The GIDR.ai Platform will be undergoing scheduled maintenance for Release 25.39.001 on Sept 9, 2025, from 14:00 UTC to 15:00 UTC. During this time, some services may be temporarily unavailable.
Release Notes: 1. ReAct Agent Node with Knowledge Retrieval Support: Introduced a ReAct (Reasoning + Acting) workflow node, enabling agents to both reason over knowledge and take actions with integrated tools like knowledge retrieval. 2. Tag Selection in Retrieval Nodes: Added AI-powered tag and product selection in retrieval nodes, replacing the earlier UI-based selection from preview releases. 3. Direct Gidget Access via URL: Gidgets can now be opened directly via a URL, enabling seamless embedding into customer UIs in addition to GIDR access via URL. 4. LLM Catalog Updates • Added: Gemini 2.5 Flash Lite. • Upgraded: Claude Opus 4.0 → Claude Opus 4.1. • Removed: Gemini 2.0 Flash, GPT-4o Mini, GPT-o4 Mini, GPT-o3, GPT-o3 Mini, Claude 3 Sonnet & Claude 3.7 Sonnet 5. UI/UX Improvements: Enhanced overall usability with multiple refinements: • Exposed pencil edit option in modal popups (Trending Topics). • Default Gidget names now appear when blank instead of showing as empty. • Updated “Expiry” label on the URL grid for clarity. • Improved Text Gidget readability when minimized. • Resolved ingestion issue where results displayed as repeated Japanese characters. • Added Japanese translation support in nodes. • Introduced a loader on the Data Source tab during PostgreSQL connector uploads. • Updated ingestion defaults: Page-as-Image LLM now set to Gemini 2.5 Flash.
We apologize for any inconvenience and appreciate your patience as we work to enhance your experience. If you experience any issues after the maintenance window, please contact our support team.
Posted Sep 08, 2025 - 22:56 UTC
This scheduled maintenance affected: GIDR.ai Portal, GIDRs & Gidgets, and GIDR.ai APIs.